Sunday, July 28, 2013

Mach1 GTO from Astro-Physics - Guiding

I spend some time on the PHD parameters to improve guiding. With the default values of PHD, I can get my combined RMS error easily below 1 arcsec. Doesn't sound like much, but with the CGEM that was already a struggle. Good.

After some more optimization, I ended up with graphs like this one:
RMS error: 0.56 arcsec (peak 1.39)

RA RMS error: 0.12 arcsec (peak 0.3) 
DEC RMS error: 0.16 arcsec (peak 1.06)

And very often I got graphs like this one:

Something is clearly wrong with DEC guiding...

I asked on the ap-gto mailing list and received a number of good suggestions:
  • Calibration isn't correct which leads to an overcorrection in DEC
  • Lower aggressiveness, so that PHD does not overcorrect
  • Make sure that the guide stars are not distorted
  • Make sure that the OAG is pushed in as the stars in the outer areas might be too dim
  • One user has the exact same setup that I have - except that he does not use a focal reducer. He sent me his settings:
    RA Aggressiveness: 60
    RA Hysteresis: 10
    Max Dec Duration: 75
    Min Motion: 0.70
    Calibration Steps: 125msec
    Auto/Resist Switching
    Extreme dithering and Settled at < 0.5
    3 - 4 sec guiding exposure.
    I could remove my focal reducer and try these out.
Last night I tried these out:
  • Lowered my calibration step size - now PHD needs 20+ steps for a calibration run
  • Played with aggressiveness
  • Checked if the OAG is still parfocal, pushed the OAG all in
But with the same results. I then updated PHD to the latest version and even installed PHD2 (alpha) to check if this is some PHD bug. But same result.

I then tried out some things:

First, I took an 5 min image of the Eagle Nebula unguided. Here is a magnified version:
The stars are elongated mostly in RA direction.

The same image with PHD guiding - DEC set to auto:
Now the stars are mostly elongated in DEC direction - RA seems to be fixed.

Now with PHD guiding - DEC guiding off:
Very round stars.

The with DEC only North:
Also, very round stars.

So, RA guiding really seems to be good, but the DEC=auto guiding is a problem. Now, in PHD2, there are more possibilities for DEC guiding (identity, resist switch, lowpass, lowpass2, hysteresis). I played with those, but couldn't improve DEC guiding. And then I read in the release notes, that in the current version of PHD2, calibration only works with DEC=auto. So, I had to run all these experiments again. But it got very late again and I went to bed...

I wanted to make sure that my scope is not out of balance. The Mach1 is quite sticky, so balancing isn't easy. So, I removed my OTA from the scope and balanced it on a pencil. I noted that point on the OTA and made sure that this point is in the middle of the dovetail saddle.

Next, I removed the focal reducer, so that I could try out the parameters (above) that I received. Here is the result:

Another idea that came from the ap-gto mailing list was that the DEC gears might be meshed too tightly. This pointed me to checking my cables that are now routed through the mount - maybe they are getting stuck somewhere. I just moved them out of the mount and tried again:

Hmmm, still no luck. Well, the good news is that I can move the cables back inside, but I should take a closer look on the DEC gear...

I followed the instructions on how to remesh the gears. Tried again ... same result :-(

Now, I'm sending an email to tech support at astro physics...