Saturday, December 28, 2013

Weird, wild rotating of the Mach1 mount ...

Last night, when I started my imaging session, I noticed that my handcontroller didn't work. I pressed various buttons (trying to indicate my location), but nothing worked. Checked if the handcontroller plug was firmly in the control box. I finally decided to leave it alone as I'm using plate solving anyway for slewing to my targets. So, I synced the scope from TheSkyX to a star and then started my imaging session.

At some point later (more then an hour) I could hear my mount. When I checked it, it was spinning around the DEC axis. It would stop for a short moment at the north pole and then do another round. Luckily the scope was in a position where it didn't hit the mount!

I powered down the scope immediately. Started it back up. I then tried to use the handcontrol again. And noticed that if I pressed buttons often/hard enough at some point they would work. So, I did that and then continued my imaging session. But soon after the same spinning happened again.

I suspect that the hand controller is faulty. Tonight I'll use the mount with the handcontroller disconnected and see what happened. I also posted on the ap-gto mailing list - maybe anyone there has an idea.

---

I followed up directly with Astro-Physics support and they also suspected that this was the motor itself. But because I'm mostly imaging, they gave me some useful advice:

  • Set AutoConnect=EXT (meaning, the external controller aka my computer has priority over the keypad)
  • Don't use Park 1, use park 2, 3 or 4 (I did use park 1, now I'm using park 3 which I like most during the day anyway)
  • Be sure that the AP V2 driver is set to convert all Sync commands to ReCal
  • Be sure to NEVER GoTo with the Keypad and ReCal (or Sync) with the computer or vice versa

I did all that and since then didn't encounter any issues.

---

A friend of mine gave me his AP keypad and I tried it out. And it didn't create any issues (tried several times). So, there is clearly something wrong with my keypad - not sure if it is the cause for the wild slewing.