Friday, April 17, 2015

New camera: FLI MLx694

For galaxy imaging, I really like the Sony 694 chip in my Starlight Xpress H694 camera. But the problem is that I always need to change my complete imaging train to use it (different filter wheel, different adapter...) So, I decided to get a FLI MLx694 camera. Plus the FLI can be cooled 40 degrees below ambient (vs. 20 below ambient of the SX camera).

The MLx694 does not have the same backfocus as the ML 16070. But the chip is so small, that it's unlikely that the chip stretches into curved areas. So, that shouldn't be a problem.

After a few weeks, the FLI package came - camera looks exactly the same as my ML 16070. Installation was of course straight forward.

First I wanted to figure out if the wrong backfocus is a problem. Took a few images and analyzed them with CCDInspector:

A little bit of curvature, but except in the corners not too bad. Considering that I want to use the camera mostly for galaxies, it's probably good enough.

Next, I took bias and dark frames. For my first imaging target, I wanted to image M101 again and compare it to my image from last year that I took with the SX H694 camera.

First I took some flats - and was surprised. This is one Ha subframe:

And here is a master flat (20 subs):

I checked everything. Took flats in all kinds of ways (daylight, dawn, flat panel...) always with the same result. At some point I opened a flat in Pixinsight which DOES NOT stretch images right away, and this is what I saw:

It turned out that the small 694 chips gets a perfect image with no vignetting (the TOA super reducer creates a huge image circle and the 50mm filters are much larger then the censor). Plus I (apparently) did a really good job of cleaning the chip from dust! Impressive!

Wednesday, April 15, 2015

First star trail image

During our vacation to Maripose, CA (near Yosemite) I tried my first star trail image:

I used a great tutorial that I found on the web. I took images for 4 hours (30 second each) and then processed them as described in the tutorial. A couple of learnings:
  • you don't really import the images in Adobe Bridge, you just navigate to the folder
  • when editing the photos, choose "Raw photo editor" - that doesn't load Photoshop but just the editor
  • press "Done" not "Save" when done!
  • import all the images to photoshop as layers takes 5+ hours!!!
  • flattening the layers takes another 5+ hours!!!
  • I tried to save first (before flattening) but that takes hours too (and might fail as the file gets too big)!
  • my first try was way too bright:

     the combined image will get significantly brighter because you use the brightest pixels from each image.
Overall, I'm quite happy. Should do these more often when I'm at dark sites.

Tuesday, April 14, 2015

Pleiades / Venus conjunction

While we were in Yosemite, there was a close conjunction of Pleiades and Venus. I only had my DSLR, but I brought my Vixen Polarie, so that I can take longer exposures. I took 50 10 sec exposure with my zoom lens at 300mm.

Here is one:

Trees, power lines, clowds, dust and exposure time a little bit too long and/or bad polar alignment...

Developing these images turned out to be rather tricky. Both, DeepSkyStacker and CCDStack converted the RAW color images to black&white images. Luckily, Pixinsight could process the RAW images in color (and converted them on the fly to FITs).

After registering and stacking the 50 subs, I had this image (stretched):

This one looks almost worse then the first sub :-(

But after basic gradient removal, histogram adjustment and curve stretching, I ended up with this:

Pretty nice!

Monday, April 13, 2015

FLI focuser issues in SGPro fixed!!!

With the new focuser routine in SGPro, I could see more focuser failures when SGPro issued focuser commands when the focuser was still moving. I asked on the SGPro forum if somebody could look into a fix. Ken quickly came up with a fix where he gives SGPro more time to wait fro the focuser.

Tried this with the beta release and it seems to be fixed! Several times, SGPro needed to extend the focus range upwards - this is where SGPro would always fail. But now it seems to work. Yei!!!

Thursday, April 9, 2015

Dusk Time Lapse - 2

On our trip to Yosemite, I tried a second time a dusk timelapse. In addition to the tutorial how to take images for time lapses, I found a tutorial how to develop them. The most interesting part was how to use Adobe Bridge or Lightroom and another program called LRTimelapse. LRTimelapse tries to even out the jumps that get created when you don't step up ISO/Exposure time in synch with dusk darkness.

Here is the movie that's made straight out of the exposures:

And here is the movie that's corrected with LRTimelapse:

I could correct the color (using the other keyframes and adjusting in Lightroom), overall the brightness is going down - but there is now A LOT of flickering. Well, I'll keep trying.

Sunday, April 5, 2015

Dusk Time Lapse - 1

I wanted to create time lapses from daylight all the way to when the stars are up. After some search I found a great tutorial by Michael Theusner. It took me several attempts to try this out, but I
  1. Frequency: I am taking an image every 35 seconds - this allows me to take up to 30 second exposures. I am using the intervallometer just to initiate the photo - I am setting the exposure time on the camera itself.
  2. White balance: Don't use automatic - otherwise it will be changing. I am using 4000K.
Phase 1: During the day
Use full automatic and low ISO (I like to start with ISO 100). Watch aperture: when it hits the minimum (with my 14-24mm lens, I can go all the way down to f2.8 - with other lenses I need to stay 1-2 stops above the minimum), switch to full manual. 

Phase 2: Sun is setting
Use aperture semi-automatic, keep ISO as it was in phase 1, set aperture to minimum. This should result in the same exposure time as the last image from phase 1 (maybe slightly longer as it gets darker). For some reasons, when I switch to apperture automatic with the same settings (ISO and apperture), it results in a shorter exposure time then what I have at full automatic. Strange. Soon, the exposure time catches up and then I use apperture automatic.
Now increase the ISO setting every few shots trying to keep the exposure time roughly the same (will this result in brightness not going down???!!!) 
When you get to the max ISO setting (I usually go up to ISO 1600), get to

Phase 3: Sky is almost dark
Switch to fully manual, keep ISO, keep aperture, set exposure to last exposure from phase 2. Now, increase exposure every ~6 images until you reach the maximum that you want. Now keep everything and keep taking photos.

Here is my first result:

Not too bad, but some problems:
  • The transitions are pretty jerky
  • The 14-24 lens is fogging up again
But for a very first try...

Saturday, April 4, 2015

Lunar Eclipse

I was looking forward to the total Lunar Eclipse to take some images. It was really early in the morning, so I wanted to set my alarm clock. At the time, we were visiting my father-in-law in Nipomo, CA.

But somehow I mixed up the days! I though "Saturday" would mean Saturday night - not Saturday morning. I briefly woke up Saturday morning at 4:30 am and thought that I should check out where the moon is, so that I can setup my camera well the next night. Half asleep I looked out of the window and thought to myself "you can barely see the moon - hopefully it's clearer tomorrow" ... and went back to bed.

... and a few hours later I saw a lot of cool images from others ...